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Purpose of the Manual

This manual aims to provide you an overall understanding of the Think City 
brand identity and the guidelines around using them correctly to promote an 
inspiring and forward-thinking brand. 

It is important to follow the guidelines carefully to maintain a clear and 
consistent visual identity in all our internal and external (e.g. programme 
beneficiaries and partners) communications. It is the one and only source 
and reference guide to ensure key branding elements are present and best 
represented. 

Kindly use our logo if you are our collaborator, partner, or if your work is 
partially or fully funded by Think City.
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Logo

Our brand signature is a representation of who we are. The Think City brand signature is a representation 
of the brand and our values. 

The logo has been refreshed to be current and relevant as Think City evolves in its direction, projects, and 
practices. The logo projects a robust, active, contemporary, and positive personality to our identity. It is 
proportionately balanced to reinforce our role as neutral leading platform in the urban solutions arena. 
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Logo

The logotype is the primary brand identifier and presented in 2 versions—with and without a tagline. The 
use of either version is determined by the layout space available and bearing in mind the minimum size on 
Page 18. The logotype with the tagline highlights and communicates what we do, and our brand promise 
to the public.

Primary Logo

Logo with Tagline
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Construction

The updated logo has been subtly refined for the space and letters to be balanced proportionally. The logo 
is a visual representation of our brand, and its integrity must be always maintained. The logo must be used 
as is and cannot be modified under any circumstances without permission. 

X

X

3X

2½X

X

The updated logo has been subtly refined for the space and letters to be balanced proportionally. The logo 
is a visual representation of our brand, and its integrity must be always maintained. The logo must be used 
as is and cannot be modified under any circumstances without permission. 

Primary Logo

Logo with Tagline
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Clear Space

To preserve the visual impact of the Think City logo, the clear space ensures the logo can be seen quickly, 
uncluttered by other logos, symbols, artwork, or text. This is measured by the width of the ‘K’. These clear 
margins denote the minimum clear space that should surround the logo and must be followed whenever 
possible.

Primary Logo

Logo with Tagline
same measurements are to be applied for 
logo with Bahasa Malay tagline
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Minimum Size

For ease of recognition, a minimum size has been set for Think City Logo, to assure successful 
reproduction. When scaling the logo, always maintain the ratio of the logo’s height and width. Ensure the 
logotype remains clear, legible, and proportional for all applications. Any further reduction would impair 
its legibility.

20mm / 180px

25mm / 250px 30mm / 300px

Primary Logo
Print	 20mm
Digital	 180px

Logo with Tagline (Eng)
Print	 25mm
Digital	 250px

Logo with Tagline (BM)
Print	 30mm
Digital	 300px
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Color Configuration

Here are some of the permissible colour configurations that the Think City logo can appear in. However, 
whenever possible, the Think City logo should appear in full corporate colours as this presents the logo 
in its most accurate and intended form. The style you choose will depend on the environment in which 
the logo appears, and it needs to adapt to its appropriate design context. Please do not apply any other 
colours to the logotype.

Please download the 
Think City logos from here.
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Color Palette

This color proportion demonstrates the ratio of colour usage. The Think City blue and green dominant 
colours are the primary accents and should be the predominant colours in most layouts. This is to 
demonstrate the use of the two primary accent colours. 

When applying the monotone treatment, ensure it is only at 30% of the accent colour. The colours will 
vary in digital platforms so please follow closely to RGB settings. Please do bear in mind the RGB preview 
may appear to slightly vary on different screens.

Primary accent

Blue	 Pantone	 Blue 072C
	 CMYK	 100,95,0,0
	 RGB	 0, 15, 159
100%	 Hex	 #000F9F

Primary accent

Green	 Pantone	 3395C			 
	 CMYK	 85,0,65,0
	 RGB		 0,192,139
100%	 Hex		 #00C08B

White	 CMYK	 0,0,0,0		
	 RGB		 255, 255, 255
	 Hex		 #fffff

Grey	 CMYK	 0, 0, 0, 10
	 RGB	 230, 230, 230	
	 Hex		 #e6e6e6

Black	 CMYK	 0, 0, 0, 100		
	 RGB		 0, 0, 0
	 Hex		 #00000

30% 30%
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This is to demonstrate the use of the two primary accent colours. When applying the monotone treatment, 
ensure it is only at 30% of the accent colour.

Making Cities Liveable,  
Together.

Making Cities Liveable, 
Together.

Making Cities Liveable,  
Together.

Making Cities Liveable,  
Together.

Color Palette12  Think City Brand Guidelines



Partner Lockup

When the Think City logo appears with other logos, such as during events with multiple partners, use the 
logo without tagline. The logo must appear first before the other partner logos when applying to all Think 
City communications. 

However, when it comes to partner communications, ensure Think City logo appears equally prominent. 
The Think City logo and partner logos must be equally proportionate when it’s possible. 

All partner logos should be equally spaced out of each other and the space between Think City logo and a 
partner logo must be double of the “K” width.

X

X

2X
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Misuse

Because our logo is our signature, we want to be sure to treat it in a consistent manner. It should be legible 
and maintain integrity across all applications as our key mark. Please do not alter, tweak, mutilate, or take 
any personal creative freedom that breaks the specific guidelines set out in this brand manual. 

Please note the following logo don’ts.

  
Do not swap or change the colours 
of the logo. Follow the original logo 
colour configuration.

 
Do not place the logo directly 
onto busy backgrounds, highly 
contrasting colours, or complicated 
photographic content that does not 
allow for easy legibility. Ensure the 
logo is legible.

 
Do not place the logo on a colour 
without sufficient contrast.

 
Don’t’ surround the logo with a 
framing element.

 
Do not apply special effect 
to the logo. 

 
Do not mask a photo with 
the logo.

 
Do not apply gradient, outline, drop 
shadow or other effects to  
the logo.

 
Do not change the typeface, weight, 
or tracking of the logo.

 
Do not rearrange, rotate or adjust the 
angle of the logo. Keep the logo at its 
standard horizontal or vertical (90°) 
configuration.

 
Do not distort the logo and 
ensure it remains proportional. 
Always maintain the ratio of the 
logo’s height and width.
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Primary Typefaces

Our primary typefaces are Neue Haas Grotesk and Min Sans. Neue Haas Grotesk is the origin of Helvetica. 
It successfully the bridges the brand personality of Think City. It is innovative yet practical, rigorous yet light, 
respectful yet confident. The characteristic of this typeface maximises the readability and legibility. Min 
sans is a modern high-contrast sans serif typeface with sharp and clean cuts. The sharp notch and clean 
contour design exudes a strong and forward-thinking personality.

AaSs
Neue Haas Grotesk Min Sans
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The usage here demonstrates the combination of the two typefaces when it comes to headers. However, 
when it comes to the application of the body text, only Neue Haas Grotesk is to be used. Please refer to 
Think City's Brand & Communications team for advice on words that would need to be highlighted.

While cities enabled citizens to prosper from poverty, it lags 
behind in providing a liveable and sustainable place. There are 
inherent strengths in cities that need to be unlocked, whether 
it is location, natural endowments or historical urban fabric. 
This is represented by the buildings, the people, culture and 
activities that, when combined, create the soul of the place.The 
Think City approach is unique for every city. We are inspired 
on a daily basis by the communities that we are fortunate to 
work with, that we enjoy spending time in each city to find 
out its needs, vision, plans, desires of the stakeholders and 

What Makes 
A City Truly Liveable

& Sustainable

Body Text

Neue Haas Grotesk
Text Pro
55 Roman, 56 Italic
65 Medium, 66 Medium Italic 
75 Bold, 76 Bold Italic

Headline

Neue Haas Grotesk
Display Pro
55 Roman

Min Sans
Regular

Neue Haas Grotesk Display Pro,  
Neue Haas Grotesk Text Pro family and  
Min Sans are available here.

Font is only for internal organisational use.  
For external please contact Brands and 
Communications Department

demands of the citizens, and build a baseline to understand 
where we are starting from. We crowdsource initiatives to 
generate momentum, identify collaborations with stakeholders, 
and augment where the needs are and initiate efforts where 
there are no takers to ensure that all the different things that 
make a city great are championed. Cities need multifaceted 
skills and capabilities to bring renewal and rejuvenation. As an 
award-winning regional impact organisation, we have a strong 
multidisciplinary team that is committed help you and your city 
reconnect with citizens and places.

Primary Typefaces 
System
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Below are the examples of different headlines using our primary typefaces.

Flagship Programmes That 
Are Making An Impact Through 
Sustainable Development Goals

The Guiding Role of 
Culture In City Programmes

How The Conservation of 
One City Led To A Nationwide 
Movement of Change

Headline

Neue Haas Grotesk
Display Pro
55 Roman

Min Sans
Regular

Primary Typefaces 
System
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Secondary Typeface

Our secondary typeface is Roboto. Users may use Roboto for daily correspondence on emails, Microsoft 
Word documents, Excel sheets, PowerPoint, Google Docs and all email applications.

Urban Mechanics was set up to improve the quality of citizens’ 
lives by involving them in participatory civic engagement in urban 
issues solutions ideation and innovation. These community-based 
solutions promote a better sense of belonging and ownership 
of public spaces, and reverse the decline of cities, creating 
quality places where people want to live, work, play and learn. 
Leveraging on our placemaking approach, collaborations with 
multidisciplinary partners such as local councils and ministries, 

arts and culture practitioners, technology companies and start-
ups, and more, Urban Mechanics works on a variety of projects 
across public realm improvement such as the upgrading of 
main streets and laneways, green projects, place planning, 
grant management and implementation. It also includes space 
activation such as cultural programmes, and place management 
that creates spaces for communities to hold events and activities 
of their own.

The Four Practices 
of Our Expertise​

Body Text

Roboto
Regular, Italic,
Bold, Bold Italic

Headline

Roboto
Bold

Roboto family are 
available here.
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Documenting— 
People

Think City’s mission is to create a liveable city for the people, therefore all multimedia, printed or digital 
content should have a balance of people element. The style that we want to encourage is to feature people 
in realistic situations. The images should deliver a story. They should intrigue the viewer while remaining 
truthful. It can tap different influences to enliven the brand and deliver the unexpected, making our work 
both approachable and aspirational.

Please photo credit Think City when using our images: Image courtesy of Think City.

Please access Think City’s 
Image Gallery here.
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Documenting— 
Cityscapes

When taking images of architecture and cityscapes, show the energy, diversity, and spirit to capture 
the environment. Many cities feature an abundance of architectural masterpieces that often include a 
combination of historical and more modern-looking buildings. If you’re shooting a heritage building as your 
subject amidst a group of modern buildings, consider angle, focal point, and lighting to make it stand out.

Please photo credit Think City when using our images: Image courtesy of Think City.

Please access Think City’s 
Image Gallery here.
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Documenting—
Monotone Treatment 

You may choose to have your visuals featured in full colour. You may also opt for the monotone treatment, 
which is part of the Think City brand identity and can be used on all Think City communications. When 
converting the image to monotone, ensure that the contrast of the image is distinct and defined. Please 
only use the Think City Primary blue colour when creating this approach.

Please access Think City’s 
Image Gallery here.
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1   File > Open > to select image
2   Go to Image > Mode > Grayscale to convert colour image to grayscale
3   Make sure the image quality has a good image contrast and brightness  
4   Go to Image > Mode > Duotone

A   Select Monotone
B   Click into Ink 1 colour thumbnail to assign the colour

	 Key in the C100, M95 for print purpose; or HEX #000F9F for screen purpose > OK 

	 You may switch the Colour Picker palette to Colour Libraries to select Pantone Blue 072c > OK   
D   Name the selected colour TC Blue > OK 
5   �Go to Image > Mode > RGB to convert image to screen viewing colour mode, or 

go to Image > Mode > CMYK to convert image to process colour for 4c printing, or 

remain as Duotone mode for spot colour printing

A

B D

C

100

000F9F

95

0

0

Documenting—Monotone Treatment on 
Adobe Photoshop

You can add on more images in a monotone application beyond what has been provided. Please follow the 
guidelines below when using Adobe Photoshop.
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1   Insert > Pictures > to select image
2   Double click onto the image, go to colour > select the recolor mode as shown below

Documenting—Monotone Treatment on 
Microsoft PowerPoint

You can add on more images in a monotone application beyond what has been provided. Please follow the 
guidelines below when using Microsoft PowerPoint. 

25  Think City Brand Guidelines



Acknowledgements
Placement of Acknowledgement
Video Credit
Outdoor
	 Mural
Others
	 Hoarding

	2	7
	2	8
	2	9
	
3	0
	
	3	1

Applications

 Think City Brand Guidelines26



Acknowledgements

For verbal and written acknowledgement 
All press releases, interviews, public statements, forewords, and event speeches should feature a written 
or verbal acknowledgement of Think City’s support or collaboration. This acknowledgement should 
be made throughout the duration of the funding or partnership. Please refer to Think City's Brand & 
Communications team for input on these written statements.

For partial or full funding from Think City
Please credit Think City: This programme is supported by Think City. 

For collaborations and partnerships 
Please credit Think City: This programme is in collaboration with Think City. 

Film, sound, broadcast media
Your visual media should acknowledge our support via use of the Think City logo. 

Sound media should use a verbal acknowledgement
Please verbally credit Think City: This production is supported by Think City. 
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Placement of Acknowledgement

SUPPORTED BY

When acknowledging Think City, below is the lock up which is 'K' width above Think City logo. As for 
partner logos, it should be equally spaced out of each other and the space between Think City logo and a 
partner logo must be double of the “K” width.
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Video Credit

When creating collaborative materials with Think City,  acknowledgement should be made throughout the 
duration of the funding or partnership. Below are visual examples when acknowledging Think City with our 
partners for video end credits.

For beneficiaries 

For partners and stakeholders led initiative For self-organised events/initiatives

SUPPORTED BY,

ORGANISED BY, SUPPORTED BY,
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Mural

The art direction of the mural illustration is subject to the artist's style. The Think City and partner logo lock 
up should always be positioned at the top right-hand corner given the available space.

SUPPORTED BY
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Hoarding Single Panel

Below are two options of the layout for single panels.

Calculation

Layout A
Grid	 5 columns 6 rows
Margin	 5% of canvas width
Gutter	 ¼  of margin width
Logo	 3 columns width

Layout B
Grid	 5 columns
Margin	 5% of canvas width
Gutter	 ¼  of margin width
Logo	 ½  columns width
Url	 ½  columns width

Layout A Layout B
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 thinkcity.com.my  thinkcity.com.my

Hoarding Single Panel 
Example

For single panels, use any of the following options. 
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Multiple Panels 
Example

When there are multiple panels, use the following layout which features the description of Think City and 
the project details as the main panel sign- off.
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Think City is an impact organisation with the 
mission of making cities more people-friendly, 
resilient and liveable. As a regional citymaking 
organisation, Think City provides policy thinking,
management and implementation of place-
based solutions, while acting as a catalyst for 
change in the way cities are planned, curated, 
developed, and celebrated.

Kuala Lumpur
Hight Street Studios
Level 1, No. 36-40, Jalan Tun HS Lee
50100, Kuala Lumpur, Malaysia
+6 03 2022 1697 thinkcity.com.my

Calculation
Grid	 6 columns 6 rows
Margin	 5% of canvas width
Logo	 1 ½ columns width

Multiple Panels (Sign-off)

Below is the layout construction for the multiple panels sign- off.
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